System unavailable
Incident Report for Simployer
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 15:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2020 - 08:42 CEST
Investigating
We are currently investigating this issue.
Posted Jun 15, 2020 - 08:14 CEST
This incident affected: Notifications and monitoring (Status Email Notifications, Status SMS Notifications, SendGrid Mail Sender, Elastic Search Engine), Simployer HES Deviation (Norway) (HMS Avvik Mobil, HMS Avvik Web), Middleware and web services (Norway) (Filedrop, Middleware, FTP Sites), Simployer Time and Planning (Capitech Tid, Capitech Flow, My Capitech), Simployer Talent Portal (Web Application, Public API, Notifications, Middleware (User imports), Reports), Simployer Handbooks (Norway/Sweden) (phb.no (Norway), hmshb.no (Norway), mclg.se (Sweden), Handbook Mobile), Simployer (Norway) (Simployer Web, Simployer Mobile, Simployer API, Simployer Reports), and Log on.