Degraded response quality from the SIA chatbot

Incident Report for Simployer

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 16:54 CET

Update

SIA chatbot should now be fully operational.
Posted Jan 29, 2026 - 16:54 CET

Investigating

We are currently investigating incident.
Posted Jan 29, 2026 - 12:07 CET
This incident affected: Simployer One (Chatbot).