Document template editor abnormal behaviour

Incident Report for Simployer

Resolved

We have identified the issue and deployed a fix. We will continue to monitor and provide assistance. Thank you for your patience.
Posted Mar 13, 2026 - 18:45 CET

Monitoring

A fix has been rolled out, we are monitoring. Stay tuned for next update.
Posted Mar 13, 2026 - 15:05 CET

Investigating

An issue has been identified to do with document template editor removing the format incorrectly. We are investigating the issue and will keep you updated. We apologise for the inconvenience caused.
Posted Mar 13, 2026 - 12:42 CET
This incident affected: Simployer One (Web app).