Simployer outage
Incident Report for Simployer
Resolved
The incident with our hosting provider was resolved, and system were available again from 11:40. We WILL investigate further with our hosting provider why hardware was failing and how to avoid such failures in the future. We apologize for any inconvenience.
Posted Jun 13, 2020 - 11:45 CEST
Identified
It is identified as a network error in our hosting environment and we are currently fixing. We should have a solution to this soon
Posted Jun 13, 2020 - 10:49 CEST
Investigating
Some of our products are currently not responding and we are currently investigating the issue
Posted Jun 13, 2020 - 10:13 CEST
This incident affected: Simployer (Norway) (Simployer Web, Simployer Mobile, Simployer API, Simployer Reports), Simployer Handbooks (Norway/Sweden) (phb.no (Norway), hmshb.no (Norway), mclg.se (Sweden), Handbook Mobile), Middleware and web services (Norway) (Filedrop, Middleware, FTP Sites), Simployer HES Deviation (Norway) (HMS Avvik Mobil, HMS Avvik Web), and Log on.