The Sia chatbot is currently not responding to user messages

Incident Report for Simployer

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 14:00 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 31, 2026 - 10:50 CEST
This incident affected: Simployer One (Chatbot).