Issues loading articles in Expert

Incident Report for Simployer

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 15:15 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2026 - 11:46 CET

Identified

A lot of users reports about issues loading articles. We are looking into the issue.
Posted Feb 27, 2026 - 11:25 CET
This incident affected: Simployer Expert (Expert help).