Synchronization issues with Time & Plan
Incident Report for Simployer
Resolved
We have provided a fix for this issue, and it is being rolled out to customers now.
We sincerely apologize for any inconvenience the issue may have caused.
Posted Mar 24, 2020 - 12:29 CET
Update
We are continuously working on a fix for this issue for those customers that are affected.
Posted Mar 13, 2020 - 15:29 CET
Update
We are progressing on a fix for this issue. The issue affects fewer customers than originally suspected, and some customers are not affected at all.
Posted Feb 27, 2020 - 15:21 CET
Identified
An issue related to sync of epmployee and absence data from Simployer to the Time & Plan modules is discovered for some of our customers. We are working hard to mitigate the issue, and we will keep you posted on this page. The issue relates back to February 20th.
Posted Feb 26, 2020 - 12:48 CET
This incident affected: Simployer Time and Planning (Capitech Tid, My Capitech).