Unstable login to Simployer Learn
Incident Report for Simployer
Resolved
The incident was resolved by monday 22nd afternoon. We apologize for any inconvenience.
Posted Feb 22, 2021 - 16:00 CET
Investigating
We experience that users logging in with an enterprise account (like Azure AD) have trouble accessing Simployer Learn.
We are investigating the issue
Posted Feb 19, 2021 - 14:44 CET
This incident affected: Simployer Learn.