DB-server unstable

Incident Report for Simployer

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 14:28 CEST

Update

We are continuing to investigate this issue.
Posted Sep 04, 2026 - 14:27 CEST

Investigating

One db-server is unstable.
This is caused by infrastructure with our supplier Micrsooft.
Posted Sep 04, 2026 - 13:26 CEST
This incident affected: Simployer Time and Planning (Capitech Tid, Capitech Flow, My Capitech, Mobileterminals).