Abnormal behaviour of Simployer One

Incident Report for Simployer

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 12:30 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2026 - 10:42 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2026 - 10:13 CET

Investigating

We are investigating a problem that is causing abnormal behaviours in the app.

We apologise for any inconvenience caused. Please stand by for further updates as we work on a solution.
Posted Mar 13, 2026 - 09:40 CET
This incident affected: Simployer One (Web app) and Simployer One Logon.