We are experiencing issues with one of our SQL servers. This might lead to unavailable system for some of our customers.
Incident Report for Simployer
Resolved
This incident has been resolved.
Posted May 24, 2020 - 23:17 CEST
Investigating
We are currently investigating this issue.
Posted May 24, 2020 - 23:00 CEST
This incident affected: Simployer HES Deviation (Norway) (HMS Avvik Mobil, HMS Avvik Web), Middleware and web services (Norway) (Filedrop, Middleware, FTP Sites), Simployer Handbooks (Norway/Sweden) (phb.no (Norway), hmshb.no (Norway), mclg.se (Sweden), Handbook Mobile), and Simployer (Norway) (Simployer Web, Simployer Mobile, Simployer API, Simployer Reports).