Outage in Simployer
Incident Report for Simployer
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 15:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2020 - 14:48 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 29, 2020 - 12:47 CEST
Update
We have recovered our systems, and they are being started up gradually. There will still be problems with integrations between Simployer and other systems.
Posted May 29, 2020 - 12:45 CEST
Identified
We are experiencing an outage with our servers. All Simployer and handbook customers are currently affected. We are working hard to get systems back & running.
Posted May 29, 2020 - 12:14 CEST
This incident affected: Simployer HES Deviation (Norway) (HMS Avvik Mobil, HMS Avvik Web), Simployer Handbooks (Norway/Sweden) (phb.no (Norway), hmshb.no (Norway), mclg.se (Sweden), Handbook Mobile), Simployer (Norway) (Simployer Web, Simployer Mobile, Simployer API, Simployer Reports), Middleware and web services (Norway) (Middleware), and Log on.