Issues with import of sick leave from Altinn
Incident Report for Simployer
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 16:03 CEST
Update
The issues our customers are experiencing with sick leave and Altinn is due to company certificates (virksomhetssertifikater) issued by Commfides. Commfides and Altinn is currently working to resolve the problem. We will keep you posted!
Posted May 27, 2020 - 14:40 CEST
Identified
Altinn is currently experiencing issues with authentication using company certificates. Due to this, import of sick leave and doctor declarations into Simployer and follow up plans Simployer into Altinn is unstable. Altinn is working to fix the situation. We appologize for any trouble this may cause for our customers.
Posted May 27, 2020 - 11:25 CEST
This incident affected: Simployer (Norway) (Simployer Web).