The Outbound IP Address for the Simployer Talent Portal (Web) has changed.
Posted Dec 07, 2023 - 23:33 CET
Update
The Outbound IP Address for the Simployer Talent Portal (Web) will change Thursday, 2023-12-07 between 21:00 - 22:00.
Due to this change, there is a possibility that end-user sessions might end unexpectedly. Consequently, users may need to log in again. So, it is recommend that users log out of their Talent Portal Web sessions before the scheduled change.
Posted Nov 30, 2023 - 09:00 CET
Update
The Outbound IP Address for the Talent Public API will change 2023-11-23 at 12:00
Posted Nov 23, 2023 - 09:56 CET
Identified
Due to some technical issues, the Outbound IP address (for Talent portal & API) will not change this weekend. we will come back with a New Date. If your organization uses a custom domain for the Talent Web Portal, then you don't need to change your DNS record until further information.