Simployer One public API unavailable

Incident Report for Simployer

Resolved

A fix has been deployed, and the public API is online again. We apologize for any inconvenience this outgage may have caused.
Posted Nov 07, 2025 - 20:37 CET

Update

We have identified the issue, and our team is working on a fix to bring the public API back online.
Posted Nov 07, 2025 - 18:26 CET

Identified

Our Simployer One public API is currently offline. All integrations using the public API will be affected. We will keep you posted on any progress in this thread.
Posted Nov 07, 2025 - 17:37 CET
This incident affected: Simployer One (Public API).