Absence modules unavailable
Incident Report for Simployer
Resolved
The incident has been resolved! We are sorry for any inconvenience for those of you that were affected.
Posted Oct 08, 2024 - 10:18 CEST
Identified
The issue has been identified. It is related to a combination of roles on some users in the leave and sick leave modules.
A hotfix for the leave module has been released and we are working hard to fix the sick leave module.
Posted Oct 08, 2024 - 09:11 CEST
Investigating
Some of our customers are experiencing unstabilities with our moduels for leave and sick leave. We are working hard to identify and fix the issue.
Posted Oct 08, 2024 - 08:43 CEST
This incident affected: Simployer HRM (HRM Web application, HRConnect API).