Talent Portal Public API - Degraded performance
Incident Report for Simployer
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 12:18 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2021 - 11:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 11:19 CEST
Identified
A few customers are experiencing degraded performance with the Public API.
The team has identified the issue and are working on a solution.
We apologize for the inconvenience.
Posted Sep 08, 2021 - 16:43 CEST
This incident affected: Simployer Talent Portal (Public API).