Incident: User unable to log in to application between 10:05 -10:50 CET
Incident Report for Simployer
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 14:02 CET
Monitoring
Some users were unable to log in to their application, this was due to an update which has been reverted. The users where affected in the time period between 10:05 and 10:50 CET.

We will continue to monitor the issue.
Posted Jan 21, 2020 - 11:05 CET
This incident affected: Simployer (Norway) (Simployer Web, Simployer Mobile) and Simployer Handbooks (Norway/Sweden) (phb.no (Norway), hmshb.no (Norway), mclg.se (Sweden), Handbook Mobile).