Login to Flow is not working for some customers
Incident Report for Simployer
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 09:28 CEST
Identified
Login to Flow is not working for some customers, we are working on the issue.
Login to "Tid" can be resolved by refreshing the page after the "no access" message.
Posted Jul 22, 2021 - 08:54 CEST
This incident affected: Simployer Time and Planning (Capitech Tid, Capitech Flow).