Simployer Unstable
Incident Report for Simployer
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 16:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 14:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2022 - 14:10 CET
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 13:18 CET
Investigating
Simployer is currently unstable. We're looking into the issue
Posted Jan 12, 2022 - 13:16 CET
This incident affected: Simployer (Norway) (Simployer Web, Simployer Mobile, Simployer API, Simployer Reports), Homepage (Norway/Sweden) (Infotjenester.no, Supportcenter, Tholin.se, www.simployer.se, www.simployer.no), Notifications and monitoring (Status Email Notifications, Status SMS Notifications, SendGrid Mail Sender, Elastic Search Engine), Simployer Handbooks (Norway/Sweden) (phb.no (Norway), hmshb.no (Norway), mclg.se (Sweden), Handbook Mobile), Legal services (Norway) (Legal help (Faghjelp), Legal forum (Fagforum)), Middleware and web services (Norway) (Filedrop, Middleware, FTP Sites, Altinn services, Commfides certificate authoroty), Simployer HES Deviation (Norway) (HMS Avvik Mobil, HMS Avvik Web), Servicepaket (Sweden) (Servicepaket Skatt, Moms Komplett, Servicepaket Lön/Personal), Simployer Talent Portal (Web Application, Public API, Notifications, Middleware (User imports), Reports), Simployer Time and Planning (Capitech Tid, Capitech Flow, My Capitech, Touchterminals, Mobileterminals), Simployer &frankly / Engagement (Web & app service, Public API, Push notifications, Email delivery), and Log on, Global menu, Simployer Learn.