Vacation - Vacation API currently unavailable
Incident Report for Simployer
Resolved
The incident has been resolved.
Posted Jan 24, 2020 - 14:10 CET
Investigating
The Vacation API is currently unavailable.
This impacts the vacation integration between Time and Planning and Vacation.
Our teams are looking into the issue.

We apologize for the inconvenience.
Posted Jan 24, 2020 - 12:54 CET
This incident affected: Simployer Time and Planning (Capitech Tid, Capitech Flow) and Simployer (Norway) (Simployer API).