Altinn - Outage at provider
Incident Report for Simployer
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 15:24 CET
Identified
Altinn had an update on their servers last night, that didn't go as planned.
This will affect the integration between Simployer and Altinn. Our customers will not recieve any digital sick notes, and it will not be possible to send follow up plans.
Altinn is working on this right now, and we will update you when it is up and running again!

https://www.altinn.no/om-altinn/driftsmeldinger/
Posted Nov 20, 2020 - 12:56 CET
This incident affected: Middleware and web services (Norway) (Altinn services).